14
2021
03

ROS防火墙安全策略

禁止外网Ping  ---单网卡,如存在多外线,请在in-interface更改网卡即可

chain=input action=drop protocol=icmp in-interface=wan icmp-options=8:0 action=drop

以下未测试

/ip firewall filer add action=accept chain=input connection-state=established disabled=no
/ip firewall filer add action=accept chain=input connection-state=related disabled=no
/ip firewall filer add action=drop chain=input disabled=no dst-port=!8291,80,5843,22 in-interface=WAN protocol=tcp
=========================================
一共三行。
1、2行是允许内网主动发起的连接通过。
3行 是禁用除了端口之外的外网访问。
interface=你的外网网卡名称
dst-port=!这里写你想开放的端口。



WAN TO WAN 無法 Ping 及 LAN TO LAN 無法 Ping:

/ip firewall filter add chain=output protocol=icmp action=drop

WAN TO WAN 正常 Ping 及 LAN TO LAN 無法 Ping:

/ip firewall filter add chain=output src-address=192.168.0.0/24 protocol=icmp action=drop

WAN TO WAN 無法 Ping 及 LAN TO LAN 正常 Ping:

/ip firewall filter add chain=output src-address=!192.168.0.0/24 protocol=icmp action=drop



« 上一篇

发表评论:

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。